WordPress version 5.5.2 is supported

WordPress Premium Themes and Apps Forums WordPress Freelancer Project Theme WordPress version 5.5.2 is supported

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #7417
    admin
    Keymaster

    Hello, we have tested the project freelancer theme against the latest wordpress release, version 5.5.2 and we found no issues with it. So its safe to update to the next version of wordpress. We assume you are using the latest project theme version already (in your sitemile.com account)

    wordpress 5.5.2

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.

Comments are closed.

We are hiring

If you want to work as a wordpress developer and programmer in a great team, please apply.

Apply Now!